Almost dead nano knockoff ... help please

Support requests for wrong Fw uptading and ressurection of dead players.

Almost dead nano knockoff ... help please

Postby milankoko » Sat Aug 14, 2010 5:14 pm

So I recently received an Ipod nano 4th generation knockoff with hacked memory size. So I ran the tool h2testw to get the real size of the chip. During the process my computer froze and the display on the device started showing some weird stuff. So I reset the computer and disconnected the device. After turning it on it only displays the logo(apple), and nothing else happens. I left it overnight like that and still it doesn't progress.

When I try to plug it in computer again the device is no longer recognized as USB storage and it cannot find the driver. So I actually have no connection to the unit. After disassembling it I got to the following conclusions:
Processor: AK2027C, S850JAG 0F1
Memory: hynix HY27UF082G2B (2Gb)
Mainboard: CB-2518-2-KEY, 2009-08-01 V2.0
VID = 10D6
PID = FF76

I tried to short circuit the memory but the only effect it has it the display does not turn on, the computer will still not recognize it. I also installed the tool called s1giveio and forced it to use its ADFU driver(by changing the PID in the inf file) - it could not install the driver without that hack.

the tool s1fwx will also not find the device.

I am without a clue as what my options are. Any suggestions?
milankoko
 
Posts: 1
Joined: Sat Aug 14, 2010 4:57 pm

Return to Wrong Fw update/ Recover dead devices

Who is online

Users browsing this forum: Bing [Bot] and 1 guest



cron