ATJ2051 ? - try this mini-archive.

Support requests for wrong Fw uptading and ressurection of dead players.

Postby sangz » Sun Apr 09, 2006 7:32 am

i have the same problem here

model is YF001A
memory: samsung k9k8g0u0m
cpu:AMP2051

i have a dump.bin that i make before the crash, but i need a FULL bin to merge with it, i tested with another FULL bin but it recognizes like a ADFU device, not a Mass Storage device

i (and a lot of people) need the AMP2051 FULL bin, its the only solution (i guess)

sorry for bad english
[]'s


i tried to merge ATJ2051 FULL with the YF001A dump but doesnt work, the player freezes in "starting..." screen

somebody help me or i gonna stab the vendor!
chineses malditos!
sangz
 
Posts: 1
Joined: Sun Apr 09, 2006 7:23 am

Postby Pashochek » Sun Apr 30, 2006 12:32 pm

Link do not work, please, i think i is my last chance to recover my mp3, send me arxhieve to klyuevp@mail.ru
Pashochek
 
Posts: 5
Joined: Sun Apr 30, 2006 11:33 am

Postby tarikinho » Fri May 12, 2006 11:32 am

Link do not work, please send me the archive to this adress tati_363636@yahoo.fr
tarikinho
 
Posts: 2
Joined: Fri May 12, 2006 11:26 am

link don t work!

Postby leopold » Fri May 26, 2006 8:04 pm

can you please mail me the archive? my email is (link updated ;) )
I have board no. 2051-B 2005-09-19 and want to recover it.
thank you very much.
bye
leopold
 
Posts: 5
Joined: Thu May 25, 2006 9:55 pm

Postby MP-683EGCF_MVMAIN_05-09-0 » Tue Jul 11, 2006 9:32 am

I reanimated a "MP-683EGCF MVMAIN 05/09/09" with that
"ATJ2051 (FULL).bin" and it works. I can even merge my dumped
file with it.
MP-683EGCF_MVMAIN_05-09-0
 
Posts: 8
Joined: Tue Jul 11, 2006 7:16 am

Postby Gldaneli » Thu Aug 10, 2006 5:08 am

Tried all ones, can flash only firmwares with (full) in name, for (dump), flasher says wrong firmware...

tried updater 1.48, 3.68 and so on, have no luck. also, S1fwx can't repair that files........
Gldaneli
 
Posts: 14
Joined: Wed Aug 09, 2006 7:17 pm

Postby Gldaneli » Thu Aug 10, 2006 5:34 am

Well, I've managed to flash it with MP-683EGCF-MV1.bin

everything seems to be working fine, but the problem is, device is detected as mass storage device, but no files can be written to it - says it's write protected! BUT! It can be formated with own formatting utility! and became 512MB!

So, what I have:

Partially working player - seems like to be ok, but no files can be written to it. Nor from computer, nor from internal voice recorder (says Disk write error)
Own formating utility works, but it formats it to 512mb, and after formating, files are still unwritable...
Gldaneli
 
Posts: 14
Joined: Wed Aug 09, 2006 7:17 pm

Postby Gldaneli » Thu Aug 10, 2006 5:58 am

Haha, found a workaround - formatting it to FAT32 will make files writeable, but not playable, and update program dont says that "disk is busy", now adding some dumps to it, hope one will work.
Gldaneli
 
Posts: 14
Joined: Wed Aug 09, 2006 7:17 pm

Postby Gldaneli » Sat Aug 19, 2006 5:38 am

Well, got a firmware from manufacturer, and it fixed everything :)

but problem is, that I'm lazy to disasemble player to look for board version, but as I remember, it's something 10/2005.

Anyone wants that firmware?
Gldaneli
 
Posts: 14
Joined: Wed Aug 09, 2006 7:17 pm

WHY?

Postby AGS » Thu Aug 31, 2006 8:50 pm

MY MP3 INF.
256 MB
FM
CHIP ATJ2051W
BOARD 2051A
AGS
 
Posts: 6
Joined: Fri Aug 18, 2006 7:27 am

Postby thiagocrs » Fri Sep 08, 2006 7:10 pm

Hey, I already tried so many *.bin , but the only one that made my Mp3 reconizable was the X-View1Gb in the list. My player has the same chip that people above have already said.

Is a:

Samsung K9K8G08U0M
1Gb
2005.08.28
AMP2051

Now my Windows reconizes my Mp3, but says that the disk is not formatted. When I try to format it says that my disk is write protected. So, it's in MASS STORAGE MODE but I cannot operate it.

I've tried the MP-683E-GC-V01 (FULL) and the ATJ2051 (FULL) too but none is working. When I try these, my player doesn't get off ADFU MODE. Dunno what else to do. Please, if you could, post somewhere the fw for my chip. I didn't find this fw in google.

Thanks.
thiagocrs
 
Posts: 2
Joined: Fri Sep 08, 2006 6:57 pm

Postby atmaca » Sun Sep 10, 2006 10:59 am

sony mp4 player 1 gb
radıo video player
1,5 lcd
MP-850C V1,1
SAMSUNG 622 K9K8808UDA PCB0
pls help me to find the suıtable firmware ıt ıs ın recovery state surchıng for the necessayr firmware ıf you can help me ı wıll be greatfull to you foreever
PLS SENT ME THE LİNK İT WİLL BE OKEY WİTH YOUR HELPS

huseyinatmaca61@hotmail.com
atmaca
 
Posts: 2
Joined: Sat Sep 09, 2006 6:02 am

Postby thiagocrs » Mon Sep 11, 2006 5:19 pm

A buddy sent to me a fw, but when I connect my player to the PC it only shows "starting..." but nothing in the player nor the PC happens. What should it be?
thiagocrs
 
Posts: 2
Joined: Fri Sep 08, 2006 6:57 pm

AMP2051

Postby pksiwan » Sun Sep 17, 2006 1:06 pm

Hi !!!

AMP2051 (NO STUFF)
I am looking a full virosn firmware for AMP2051 processor, Hynix HY27UF81GM2 (128MB) memory and BOARD id - 2051-zz 2005-12-28 ,

I have tried all firmware available on firmware list and archive.(98 mb) the only I can get the ADFU mode and a working USB drive. Display is also plain in different colours no graphics at all. Also i have tried mixing and merging of some bin and fw extracted filed but its not done. Some times it required to short pins also.....NO stuff for "AMP2051 "...board "2051-zz 2005-12-28"

if any one help me pls send me the compatible firmware on pksiwan"AT"yahoo.com
Thanks.
pksiwan
 
Posts: 3
Joined: Mon Sep 11, 2006 6:59 am

Need Help to recover MP-683EGC FM V1 main.

Postby tejas » Thu Sep 21, 2006 6:47 am

Hi All,

I am trying to re-surrect my S1 player,

Details:
MP-683EGC FM V1 main
05/09/09

CPU: AMP 2051
Memory : HYNIX Hy27UF081G2M
Radio Chip: SPT SP3767HN

Its in ADFU mode. Tried almost all the firmware on this site, with no luck.

Gives me "Unknown Flash Error!"

Can any1 help me to verify If the memory chip is alive / dead?

Any firmware ( FULL / DUMP ) that worked away for any1 else ??

Thanks in advance for the help.

Regards
Tejas.
tejas
 
Posts: 1
Joined: Wed Sep 20, 2006 1:36 pm

PreviousNext

Return to Wrong Fw update/ Recover dead devices

Who is online

Users browsing this forum: Bing [Bot] and 1 guest



cron