~~~A solution to the "USB Device" problem!!~~~

Support requests for wrong Fw uptading and ressurection of dead players.

~~~A solution to the "USB Device" problem!!~~~

Postby kd222 » Fri Jun 23, 2006 1:41 pm

Hi guys,
I had a problem while I was trying to fix my dead MP3 player - the computer recognized it as "USB Device", and I couldn't get to the "ADFU Mode" so I searched all this great forum and didn't find an answer, until
"JoWy" - someone in this forum - told me that I need to try it on computer with Win98. So I tried - and the computer really recognized it in "ADFU Mode", and I fixed my player, and now it works!!!!!

So the solution is - try in Windows 98!!! It should work there!...

Good luck!!
.....................*****And thanks to "JoWy"!!****

EDIT ian_hawdon: Made sticky, plese post here if it works/doen't work on your player.
kd222
 
Posts: 15
Joined: Wed Mar 15, 2006 3:01 pm

Postby kurt_hectic » Wed Jul 05, 2006 7:39 pm

ufff i fix it ;)
kurt_hectic
 
Posts: 20
Joined: Wed Jul 05, 2006 7:32 pm
Location: POLAND\warsaw

Postby edmundo » Mon Jul 31, 2006 9:49 am

Solution not working for me.
edmundo
 
Posts: 14
Joined: Mon Jul 31, 2006 7:37 am

Postby kriechner » Tue Aug 22, 2006 10:38 pm

I'm not sure if the problem you're having is like this, but if it this I would have hopeagain in my dead s1mp3 =]

http://www.cybernoto.blogger.com.br/err.jpg[/url]
kriechner
 
Posts: 6
Joined: Tue Aug 22, 2006 10:27 pm

Postby ian_hawdon » Sun Sep 03, 2006 3:25 pm

There is a setting somewhere in windows to allow non checked drivers to be installed (there is usually a "Continue Anyway" button)
Who is General Error and why is he reading my hard drive? :D

If any of my posts have helped you, or if you're interested, click this link and sign up to help me get a free iPhone: http://apple.real-incentives.com/40461
User avatar
ian_hawdon
Site Admin
Site Admin
 
Posts: 978
Joined: Wed Aug 24, 2005 7:00 pm
Location: Newcastle Upon-Tyne, England

Postby snoopy25 » Sat Sep 09, 2006 8:32 pm

hi, i have chines mp4 digital player 2 GB . i cant play videos and i upgrade the software with mp3 player untilities and now it dosent work... my pc can find it, to try install another software... can somebody help me pls
snoopy25
 
Posts: 2
Joined: Sat Sep 09, 2006 8:23 pm

Postby thegodx » Sat Sep 16, 2006 11:12 am

snoopy25 , i have same problem ' anyone can help us? plz :cry:
thegodx
 
Posts: 2
Joined: Sat Sep 16, 2006 10:55 am

Postby Viny_hc » Fri Sep 22, 2006 2:35 pm

You need to be admin of the account! in case that I oppose you never go to obtain to place this to driver! It's a tip!
They forgive my English, I am Brazilian! =D

My Mp3 player..^^
Brand: SONIVOX..xD
Processor: ATJ2051W
Memory: 512 Mb
FM?: Yes.. but It's poo..xD
Fw: MP-683EGCF-MV1 '3.0.27'(Play not function)
Backup?: Yes.. but it not function... oh ********..¬¬
User avatar
Viny_hc
 
Posts: 8
Joined: Fri Sep 15, 2006 12:33 am

Postby ian_hawdon » Wed Oct 25, 2006 2:50 pm

The bast advice is to see if you can get into ADFU mode and try a firmware until you find one that lets you into disk mode, then flash your back up :)
Who is General Error and why is he reading my hard drive? :D

If any of my posts have helped you, or if you're interested, click this link and sign up to help me get a free iPhone: http://apple.real-incentives.com/40461
User avatar
ian_hawdon
Site Admin
Site Admin
 
Posts: 978
Joined: Wed Aug 24, 2005 7:00 pm
Location: Newcastle Upon-Tyne, England

Postby Barti » Sat May 05, 2007 10:32 am

hi
I have identic probmem, please help me.
viewtopic.php?t=6503
I try in win 98, but it doesn't work. Detect it as "unknown device"

help me please!
please help me, write this topic
||
\/
Help - viewtopic.php?t=23548
User avatar
Barti
 
Posts: 13
Joined: Tue May 01, 2007 2:18 pm
Location: Poland

Postby Antol29 » Wed Jun 06, 2007 5:28 pm

yeah it works in win98. i only had to push "play" button when connecting mp3 player to PC and it showed up as "ADFU server" :wink: now i am waiting for correct firmware :(
Antol29
Beginner
 
Posts: 45
Joined: Fri Jun 01, 2007 2:27 pm

Postby G_R_E_E_N » Fri Jun 15, 2007 8:07 pm

Greetings to everything, at me MP4 a player, but in 98 is not defined(determined) it(he), and writes " the unknown device ", I can that that not so I do(make), prompt, those who could make Ñ
G_R_E_E_N
 
Posts: 13
Joined: Mon Jun 11, 2007 7:14 pm

Postby Barti » Mon Jul 02, 2007 7:45 pm

I have the same problem...
PC detect my mp3 as unknown device (win 98, winxp-USB device)
please help me, write this topic
||
\/
Help - viewtopic.php?t=23548
User avatar
Barti
 
Posts: 13
Joined: Tue May 01, 2007 2:18 pm
Location: Poland

hey

Postby hiddenlink » Thu Jul 05, 2007 7:31 am

again this is the way:

locate the adfuud.sys thru windows explorer.
disable driver signing.
then proceed to your work.
mp3 Player fanatic
lovers of killer smiles (",)
iPod nano Clone 1gb v. 9.0.48
i cannot modify its firmware, can anyone give me the tool.
User avatar
hiddenlink
s2 poster
 
Posts: 115
Joined: Tue Jul 04, 2006 2:04 am
Location: Philippines. The side of the Underground

Postby Antol29 » Thu Jul 05, 2007 2:03 pm

if i can ask, maybe it would be good idea to add some screens :wink: it would be helpful for many users :) (how to disable driver signing etc.)
Antol29
Beginner
 
Posts: 45
Joined: Fri Jun 01, 2007 2:27 pm

Next

Return to Wrong Fw update/ Recover dead devices

Who is online

Users browsing this forum: Bing [Bot] and 1 guest



cron