~~~A solution to the "USB Device" problem!!~~~

Support requests for wrong Fw uptading and ressurection of dead players.

Postby hiddenlink » Fri Jul 06, 2007 3:23 am

Image

next

Image

next

Image

next

Image[/img]
mp3 Player fanatic
lovers of killer smiles (",)
iPod nano Clone 1gb v. 9.0.48
i cannot modify its firmware, can anyone give me the tool.
User avatar
hiddenlink
s2 poster
 
Posts: 115
Joined: Tue Jul 04, 2006 2:04 am
Location: Philippines. The side of the Underground

Postby Antol29 » Sat Jul 07, 2007 8:32 am

SOLVED!
If you want to put your dead player into ADFU mode under WinXP, try to read this: viewtopic.php?p=24741#24741
Just follow the "instructions" and you will get your device recognized as ADFU and ready for FW upgrades ;)
Antol29
Beginner
 
Posts: 45
Joined: Fri Jun 01, 2007 2:27 pm

Re: ~~~A solution to the "USB Device" problem!!~~~

Postby urielfogha » Fri Oct 12, 2007 1:53 pm

hello! i still have problem whith my mp4 after doing all the DEAD PLAYER RECOVERY GUIDE method my problem is between firmware and update application beacause when i whant to flash firmware the mp4 screen ligt and application make an error like "read or write device information failed exit the application and check if it's connecting" and when restart it's writen update success. i've try another appliclation"product tools" when i flash whit it there is no error but it don't succeed to flash when i want to flash again it show me that the first have succeed please help me i'm......... :cry:
atj2085w
samsung625
k9f4g08u0a
urielfogha
 
Posts: 2
Joined: Wed Oct 10, 2007 12:43 pm

Re: ~~~A solution to the "USB Device" problem!!~~~

Postby yurais » Sat Nov 03, 2007 7:07 am

does someone know of a good URL where to get Firmware for Players ?

I cant fing one for a ATJ2091N chipset player, 1GB, FM, NOBRAND.Board MP/515L-GV V3.2
cya
yurais
 
Posts: 6
Joined: Sat Jun 23, 2007 7:46 pm

Re: ~~~A solution to the "USB Device" problem!!~~~

Postby hiddenlink » Tue Nov 06, 2007 1:57 am

mp3 Player fanatic
lovers of killer smiles (",)
iPod nano Clone 1gb v. 9.0.48
i cannot modify its firmware, can anyone give me the tool.
User avatar
hiddenlink
s2 poster
 
Posts: 115
Joined: Tue Jul 04, 2006 2:04 am
Location: Philippines. The side of the Underground

Re: ~~~A solution to the "USB Device" problem!!~~~

Postby aka_diassuncao » Mon Mar 10, 2008 7:13 am

that's exactly my problem i will try win98 at at my work. thanks kd222.
aka_diassuncao
 
Posts: 1
Joined: Mon Mar 10, 2008 5:08 am

Re: ~~~A solution to the "USB Device" problem!!~~~

Postby Electroghost » Mon May 19, 2008 11:09 pm

hi all
change the USB conector and test the resistance

bye bye
Electroghost
 
Posts: 5
Joined: Mon May 19, 2008 10:30 pm
Location: algeria

Re: ~~~A solution to the "USB Device" problem!!~~~

Postby jbiergans » Thu Jan 20, 2011 11:52 am

I am having the same problem with my player. Here's the player I have:

Image

When I plug it into my PC via USB, Windows7 lists it as a USB device and the player goes to an hourglass. I don't have access to a Win98 PC (can't even remember last time I used Win98...) Any suggestions?
jbiergans
 
Posts: 1
Joined: Thu Jan 20, 2011 11:44 am

Previous

Return to Wrong Fw update/ Recover dead devices

Who is online

Users browsing this forum: Bing [Bot] and 1 guest



cron