Need Firmware 2.600.1208

For Sigmatel chip based and others non-S1 players, such as ATJ2075-based. (NOTE: these are NOT S1 Players and the guides on this site will not help with these players)

Need Firmware 2.600.1208

Postby raklm » Sat May 24, 2008 2:54 pm

Player is Commodire 2Gb SigmaTel STMP 3510 based device.

Thank you.
Rak|m
raklm
 
Posts: 1
Joined: Sat May 24, 2008 2:51 pm

Return to Sigmatel and other non-s1 Player Problems

Who is online

Users browsing this forum: No registered users and 1 guest



cron