Uninstall corrupt Utilites

Video encoding, MTV, DMV, AMV, AMR, fps and everything video-related

Moderator: scrub50187

Uninstall corrupt Utilites

Postby crystal3 » Sun Aug 13, 2006 10:43 pm

I am trying to uninstall MP3 Player Utilities 4.03 because it's not running right, but the computer keeps telling me it's there after I do it. How do you completely uninstall so that you can freshly reinstall????
Pink Nano Clone 1.5"
1G
Wilson Co. Ltd.
F/W: Lisong
LSD_501_03
SKD: v. 3.5.37
Chip: Samsung K9K8G08U0A
Board: MP693CL SL Main v. 1.3 12/15/2005
User avatar
crystal3
 
Posts: 8
Joined: Fri Aug 11, 2006 4:56 pm
Location: USA

Postby L_E_Jay » Mon Aug 14, 2006 9:25 am

What does the computer say? Or is the folder still present?

In my installation my antivirus (NOD32) always says that one of the files is a trojan horse and puts it in quarantine. It works, but I couldn't uninstall it. So I had to return the missing file from quarantine.

Sometimes uninstalling doesn't remove all files, but in my example NOD32 was preventing it from doing so.
L_E_Jay
 
Posts: 6
Joined: Sun Aug 13, 2006 12:14 pm

Uninstalling corrupt files

Postby crystal3 » Mon Aug 14, 2006 1:22 pm

I managed to reinstall so that it worked, but even so, after I used Add/Remove programs in Widows if you clicked on the left over shortcuts, it would bring the program up again.
Pink Nano Clone 1.5"
1G
Wilson Co. Ltd.
F/W: Lisong
LSD_501_03
SKD: v. 3.5.37
Chip: Samsung K9K8G08U0A
Board: MP693CL SL Main v. 1.3 12/15/2005
User avatar
crystal3
 
Posts: 8
Joined: Fri Aug 11, 2006 4:56 pm
Location: USA

Postby EWT » Mon Aug 14, 2006 10:20 pm

Crystal3,

If you have the 1.5" square screen, are you using 4.03 for video converting and then watching on your nano clone?

My experiences tell me that the 1.5" screen will not render even the lowest resolutions offered in 4.03...

Also, if you have tried to convert a video, is the audio synchronized after the conversion?
EWT
 
Posts: 6
Joined: Mon Aug 14, 2006 1:31 am

Postby crystal3 » Mon Aug 14, 2006 11:09 pm

Sometimes it will work other times no. I only had a problem with the audio on the 9/11 WTC movie trailer. I wanted to install 4.0 utilities, but I can't seem to delete 4.03. On the mympxplayer site there were instructions but that site is down now and I can't remember how to uninstall.
Pink Nano Clone 1.5"
1G
Wilson Co. Ltd.
F/W: Lisong
LSD_501_03
SKD: v. 3.5.37
Chip: Samsung K9K8G08U0A
Board: MP693CL SL Main v. 1.3 12/15/2005
User avatar
crystal3
 
Posts: 8
Joined: Fri Aug 11, 2006 4:56 pm
Location: USA

Postby ace68 » Fri Aug 18, 2006 8:10 pm

FOR SOME GAY FREAKIN REASON....my mp3 utitlities version 4.0 and 4.03 were only able to COMPLETELY uninstall IF i had faken ITUNES installed. It needed a faken file from itunes to uninstall...which i totally thought was gay. :lol:
Image
ace68
s2 poster
 
Posts: 115
Joined: Wed Jun 21, 2006 10:26 pm
Location: Toronto, Canada

itunes

Postby crystal3 » Sat Aug 19, 2006 12:15 am

I do have itunes installed, but it still wont' uninstall completely. http://www.mympxplayer.com had instructions on how to uninstall but that site is down.
Pink Nano Clone 1.5"
1G
Wilson Co. Ltd.
F/W: Lisong
LSD_501_03
SKD: v. 3.5.37
Chip: Samsung K9K8G08U0A
Board: MP693CL SL Main v. 1.3 12/15/2005
User avatar
crystal3
 
Posts: 8
Joined: Fri Aug 11, 2006 4:56 pm
Location: USA

Re: Uninstall corrupt Utilites

Postby alenmcmilan » Thu Jun 24, 2010 11:04 am

I think your file setup have to missing some related file, It can do easily install in it but you can not open it. Otherwise your system having a virus so thats way its become a problem.I think you should have to download new setup from the Internet and reinstall in your system.
alenmcmilan
 
Posts: 2
Joined: Thu Jun 24, 2010 9:37 am


Return to Video related (MTV, AMV, encoders, etc.)

Who is online

Users browsing this forum: No registered users and 2 guests



cron