Error format on amv files!!

Video encoding, MTV, DMV, AMV, AMR, fps and everything video-related

Moderator: scrub50187

Error format on amv files!!

Postby mysfit » Sat Sep 08, 2007 3:24 pm

Hi,

I bought on ebay a clone nano 8GB.
It's a real 8GB Player.
It works good but it cant't play any .amv movies !
It has got an amv video by default this one works but when i try to convert any .avi into .amv. It tells me "Error Format".
I Tried tu convert video with mp3 player 3.53,3.68,4.0,4.1 in differents sizes 128*128,94*94,160*120....But nothing works except the video provides with my mp3 player!!
But why ??

I tried also to edit this video with Hedit and compare it with one of my conversion but i saw nothing at all.

The default video:
160*120
fps:16
22050 1 channel.

Even if i put the same parameters in my videos, they don't work. The counter time shows "00:00:00" on my player.

What can i do ??

Thanx to help me. This is too many days i try to play amv video on my player.
mysfit
 
Posts: 2
Joined: Sat Sep 08, 2007 3:13 pm

Re: Error format on amv files!!

Postby mysfit » Sun Sep 09, 2007 9:16 am

up ! :shock:

Firmware: XTC_7503_V5
Version 9.1.50
mysfit
 
Posts: 2
Joined: Sat Sep 08, 2007 3:13 pm

Re: Error format on amv files!!

Postby ChickenHounk911 » Thu Dec 20, 2007 5:58 pm

Save all your stuff on your player on the desktop, you need to FORAMT your drive. Then is should play .AMV with no problems. Good luck.
ChickenHounk911
 
Posts: 2
Joined: Thu Dec 20, 2007 5:52 pm


Return to Video related (MTV, AMV, encoders, etc.)

Who is online

Users browsing this forum: No registered users and 2 guests



cron