Undetectable device

Post here if you have problems with decreased memory or formatting problems.

Undetectable device

Postby Deiblor » Fri Apr 04, 2008 8:31 am

Ok, I bought a 2 gb mp3 player and I've been using it normally for like a month or so.

Yesterdey when I was trying to put more songs in it, I noticed that one folder (that I made) had himself inside of it like 5 times(F:/1x/1x/1x/1x/) and inside of the first one there was the whole content of the memory (all my songs inside the F:/1x/1x) over and over again, wich was consuming a lot of memory, so I decided to erase the whole folder and all the subfolders inside of it. As result, when I tried to delete, I got a warning of an undelateable file so I pressed cancel, but it was late. I unplugged the device from my comp and when trying to listen to it, it got stuck a the Music option "Waiting.." screen.

I tried to plug it in again, but this time, my comp would only recognised it as an external memory, but I couldn't open it (F:/) to browse the content, gave a warning of "damaged device" or something.

Now I can't browse the device on my comp, nor I can enter the Music folder in my mp3. I can access the recorder, options, FM, and the extra stuffs in the mp3, but when I try to enter in the music folder, it just get stuck on the "Waiting.." screen.

I upload some pics of the mp3 . The firmware version is 9.1.51.0000

Thanks in advance
Attachments
04-04-08_0202.jpg
04-04-08_0202.jpg (46.94 KiB) Viewed 1996 times
04-04-08_0201.jpg
04-04-08_0201.jpg (35.38 KiB) Viewed 1996 times
Deiblor
 
Posts: 1
Joined: Fri Apr 04, 2008 8:12 am

Return to Memory and formatting problems

Who is online

Users browsing this forum: No registered users and 1 guest



cron