Instructions on how to update your firmware to 3.5.37

Post about the firmware you have and the fatures they got. Please, don't ask for firmware files!

diplay doesn' work :(

Postby R@100 » Mon Jan 22, 2007 10:42 pm

don't know if here was this problem mentioned, but

I have Inovix 5500

I followed guide and but when i acces options in may player or something else I looks like 2 GUI mixed together, text is unreadable and so dont know waht to do, plz help :)

everything gone fine as in guide except that file BRECF641.BIN I have there BRECF644.BIN, first I copied it there, upgrade sw wasnt able to trnafer new fw to my player but then I renamed BRECF644.BIN and copied to BRECF641.BIN, upgrade worked but with that problem I've written

my player is

Inovix iPocket IMP 5500 512MB
board MP-693C-SL MAIN V1.3 2005-12-14
chip ATJ2085
User avatar
R@100
 
Posts: 12
Joined: Fri Jun 02, 2006 9:17 pm

Postby milad » Wed Jan 24, 2007 11:30 am

hi R@100

you have my problem and i think AMV play and photo show dont work in your player for solve read text problem do this instruction :

Open your modified firmware with s1res.exe.
go to section UI30.res - mstring. Edit all signs in the first entries of language parts with your own language.

for example: CDELALL - ȫ��ɾ�� - replace with delete all?

go forwoard for each entry left, replace the first entry on the right with you language. Save your *.bin file and upload it to your player.

entering Setup and select simplified chinese.

Thats all


BUT for video and photo problem i dont have any idea

bye
Model:Apacer AU822
Mainboard:K2TJ1061006305
Chip:2085H
Battery:230 mAh 3.7v
Flash Chip:K9K8G08U0M
Firmware:ACTS16D_37 3.5.38
Zhaleh Theme: http://forum.s1mp3.org/viewtopic.php?t=6725
User avatar
milad
Moderator
Moderator
 
Posts: 858
Joined: Mon Oct 30, 2006 9:42 am
Location: Iran-Sanandaj

Postby R@100 » Wed Jan 24, 2007 9:23 pm

I tried to modify my older fw (3.5.35) and it worked, but it was much slower than my "old" 3.5.37, which I modified and didnt worked :)
so Im going to try that rewriting ui30.res
User avatar
R@100
 
Posts: 12
Joined: Fri Jun 02, 2006 9:17 pm

Postby night_pz » Sun Jun 03, 2007 5:53 pm

Hello and thank you for your useful tread!

My MP4 player is:
Brand : Brondi Multimedia(1,5" iPod NANO like, 2,5mm on the right side, USB on bottom) Looks EXACLY like the one on the first post.
Chip : Actions ATJ2085W
Memory : Samsung K9x8G (1GB)
Board ID : MP693C-SL V1.3 2005.12.14
Screen ID: There is no printed ID on the screen :cry:

I did everything step by step, and when I upload the new firmware, the player reboots, then the sand watch appears for a minute, and then BLUE SCREEN :cry: :cry:
The player is working, I can listen to MP3, but can't see a thing!

I tried to set the CONTRAST to 35 and 40 with EasyFW 3.7, but there is no change. On my original firmware the value is 11. Tried but again blue screen.
If I upload the BACKUP firmware the player starts up normaly, but I'm originally with 3.5.35, and it is so VERY SLOW! I want to try the 3.5.37 because it is suppoused to be faster. Also the BROWSING is very importatnt!

Please HELP ME! There must be a way to make it work, right? It is interesting, that when you switch the player ON and the sand watch appers for some time(the screen is working), but then it becomes BLUE :cry:

Thank you in advance!


EDIT:
I figured out that if I power off the player with the "PLAY" button(not the switch) and then power it on(again with PLAY), the screen is working, MP3 is working, FM is working, PHOTO is makin the player to restart, VIDEO also :cry:
Also the letters in the menus are very strange and almost unreadable.

C'mon MASTERS, help me out with this one! I like the MP3 playback of the new firmware!
night_pz
 
Posts: 1
Joined: Sun Jun 03, 2007 5:39 pm

My MP4 shows write protected

Postby oderayi » Wed Jul 18, 2007 2:39 pm

My mp4 starts showing "disk write protected" after loading a fw in attemp to resurrect it. How do I remove the write protection so I can try writing another fw>

Pls hlp!
oderayi
 
Posts: 12
Joined: Mon Jul 16, 2007 2:20 pm

Postby milad » Fri Jul 27, 2007 9:14 am

hi

your player is on ADFU mode use a full fw and then apply your backup dump

bye
Model:Apacer AU822
Mainboard:K2TJ1061006305
Chip:2085H
Battery:230 mAh 3.7v
Flash Chip:K9K8G08U0M
Firmware:ACTS16D_37 3.5.38
Zhaleh Theme: http://forum.s1mp3.org/viewtopic.php?t=6725
User avatar
milad
Moderator
Moderator
 
Posts: 858
Joined: Mon Oct 30, 2006 9:42 am
Location: Iran-Sanandaj

Re: Instructions on how to update your firmware to 3.5.37

Postby brucecaine » Wed Aug 18, 2010 8:58 am

Please send me your original firmware file to kaminski2006"at"arcor.de and tell me more details about your player. I'm working on an 80's style theme together with a professional designer. So every donater will get that theme exclusively.
brucecaine
 
Posts: 1
Joined: Wed Aug 18, 2010 7:03 am

Previous

Return to Firmware Features and Versions

Who is online

Users browsing this forum: No registered users and 2 guests



cron