i m new here plz hlp me here

Posts that has been moved to here don't follow the Forum Rules ... If you edit them to comply with the rules, they may be moved back to the main forum

i m new here plz hlp me here

Postby peter » Thu Aug 16, 2007 1:10 pm

hi all big brotheers.
i ha recieved a mp3/wma/rec player.
the customer said that they tried to make the player full by songs but it stopped working. it works on a single 1.5 volt battery.....
i chked it nd it showed the data in it self wen i connected it with my pc. then i tried formatting it nd also upgrade its bios but now fully not working...
wen i inserts the battery into itthe gree light glows then after 4 or 5 secondsall leds on continuely but nothing on display.
on connecting to the pc shows gren light either batteruy is installed or not. but wen i opens the mp3 tools they cant access the player. nd shows thst thr drive is write protected........
nothing showed on screen it is blank,,
plz suggst me wat to do:confused:



here r the imageds of the device
Image

Image

Image

Image

Image

Image

now on connecting it shows devicewrite protected and is blank
peter
 
Posts: 1
Joined: Thu Aug 16, 2007 12:59 pm

Postby milad » Sat Aug 18, 2007 12:58 pm

hi

your player is on ADFU mode use this firmware to make it as a Mass Storage Device :

http://www.s1mp3.org/files/manufacturer ... View1Gb.7z


then open your player and write your board ID here :

http://www.s1mp3.org/en/docs_hwspecs.php


http://s1mp3.org/en/docs_deadrec.php


bye
Model:Apacer AU822
Mainboard:K2TJ1061006305
Chip:2085H
Battery:230 mAh 3.7v
Flash Chip:K9K8G08U0M
Firmware:ACTS16D_37 3.5.38
Zhaleh Theme: http://forum.s1mp3.org/viewtopic.php?t=6725
User avatar
milad
Moderator
Moderator
 
Posts: 858
Joined: Mon Oct 30, 2006 9:42 am
Location: Iran-Sanandaj


Return to Trashed posts

Who is online

Users browsing this forum: No registered users and 1 guest



cron