MP-693C-SL MAIN V1.3 2005.12.14 Nano clone recovered!

Post here if you managed to recover your player, or solve your problem, and tell us how!

Postby Joran » Fri Aug 04, 2006 10:16 pm

Hello
I have succeed all this steps. My MP4 player is recognized as a flash drive but when I want to load my dump file (or your) with "Mp3 Player upgrader" I have this message : "Device switching Failed. Please reconnect". Do you have an idea ? Thanks a lot !!!
Joran
 
Posts: 4
Joined: Fri Aug 04, 2006 9:24 pm

Postby footix59 » Tue Aug 08, 2006 3:18 pm

hi andy i need your firmware because i have the same player like you.my email is footix59000@hotmail.com. thanks to send me your firmware
footix59
 
Posts: 4
Joined: Wed Jul 26, 2006 12:30 pm

Postby xplorer » Mon Aug 14, 2006 10:08 am

hi...flashget. Can you please share "AdfuUd.sys" file as i couldn't found it in my disc? Thanks a lot :D :D
xplorer
 
Posts: 1
Joined: Mon Aug 14, 2006 9:59 am

Postby oneill » Thu Aug 17, 2006 2:15 pm

THANKS! Mine is working again too!
oneill
 
Posts: 2
Joined: Thu Aug 17, 2006 2:13 pm

Postby thedicerolls » Fri Aug 18, 2006 5:19 pm

the 3.5.37 firmware is amaing, thanks!
2GB Nano Clone
Wilson 3.5.37
MP-693C-SL Main v1.3
ATJ2085h
------------------------------------
http://www.robotmob.co.uk
thedicerolls
s2 poster
 
Posts: 162
Joined: Sun May 14, 2006 11:49 am
Location: UK

Postby Tsetso » Wed Aug 30, 2006 1:42 pm

First I wanna say that I'm a newb in this forum and in the mp4 branche, at all. So dont pay much attention to my neglegence.
OK I have the same iPOD like mp4 player like Flashget.
I have installed firmware, that actually doesnt work. So I tried some other firmware versions and finally the MP4 player cant be detected from the PC. And there is more when I turn it on it is only blinking from time to time in dark blue colour. Im asking you for help : How can I make my PC detect the device via USB! I think that when I make that ill be able to install the true firmware.
Thank you in ADVANCE
PLs write back soon!
Tsetso
 
Posts: 2
Joined: Wed Aug 30, 2006 12:52 pm

Postby andrelito » Wed Sep 20, 2006 9:23 pm

I've restored after thousands of tries :P my player with a firmware 3.5.37 I found here

The full story begins when suddenly the player started to behave strangely, it didn't allowed me to change the language from some chinese to my native spanish and some other things so I decided to turn it of by a hard switch it has, it never started again. When I plugged it into my pc it was recognized as ADFU so I begun to test with some firmwares and ended up unscrewing it and shortcircuiting the memory 'cause it stoped responding at all. The best firmware I found is this it helped me to restore the player as a USB disk and I was even able to hear to music but with only a blue screen, nothing could be seen on it. Then searching and trying with every firmware I found I finally got to this firmware, when searching for the code on the side of the LCD. The only thing I've observed is that it takes too long to read the firmware from the file before accepting it for upgrading, I mean the upgrader tool analyses it for say 5' before allowing you to press the 'begin upgrade' button.
Now I'm back with the soul into my body as it works perfectly and has added the OGG reading capability, It's almost perfect.
GOOD LUCK to all of you guys who are trying to revive your players yet and MANY MANY THANKS to all who helped me in some way or other thru this forum
MP3/MP4 player W/FM
1.5" OLED display H-KLM123A01-1B-060424 KGM136C0 0505 QB45093A B-KNB644901 07 10-S-W
ATJ2085W
SAMSUNG 613 K9K8G080A
MP-693C-SL MAIN V1.3 2005.12.14
andrelito
 
Posts: 1
Joined: Wed Sep 20, 2006 7:48 pm

Postby gsmsikar » Mon Oct 16, 2006 9:35 pm

MP4 player
512FM
MP-732CV1-SL 2005.11.05
hynix HY27UF082G2M

i have this player, which was dead while using, then i recovered this using the method given in the first post , now it is working but as i have recovered using the MP-693C-SL firmware , so do i need to flash the original MP-732CV1-SL 2005.11.05 firmware , which is not available with me nor i have the dump ,
please help me what to do ?

now the set is working but it is showing only 233 in place of 512mb..

help...
gsmsikar
 
Posts: 10
Joined: Sat Jul 15, 2006 8:25 pm

Postby gsmsikar » Sun Oct 22, 2006 7:14 am

and can anyone tell me what is the highest bitrate mp3 songs it can support ?
can it support 320kbps and VBR bitrate songs ?

please reply...
gsmsikar
 
Posts: 10
Joined: Sat Jul 15, 2006 8:25 pm

Postby Rakesh » Fri Nov 24, 2006 4:09 am

Dear Friends,

I am using Ipod like mp4 player.
The processor is ATJ2085 ANF
FLASH Is HY27UF081G2M
Board ID : MP-693C-SL Main V1.3 2005.12.14

Now its in dead state. And i trield all the steps what youn are mentioned.
Windows is detecting the same as and the Flash drives are not at all opening. Then i tried to download the firmware using s1mp3, mp3 player utility 4.00, but it showing the Error message - Unknown Flash Error.
Hope you can help me to recover the same.
Rakesh
 
Posts: 10
Joined: Thu Nov 23, 2006 11:19 am
Location: INDIA

Postby Rakesh » Sun Jan 14, 2007 11:20 am

I am having Ipod like, S1MP4 player. I tried to upgrade the same but the
player become dead. By reading many posts i made it back to partialy
working condition. Now It will play back mp3 but there is no menu display and video.
The Board id is : mp-693c-sl main v1.3 2005.12.14
MCU : atj2085h
Flash : hynix, hy27uf081g2m
uC : sp3767hn
Now its partially working using fw : V3.5.35
If any one is having a working FW for this board id, then please send it to me.
Then i also like to know what the difference between the FW and the bin file.
Rakesh
 
Posts: 10
Joined: Thu Nov 23, 2006 11:19 am
Location: INDIA

Postby aftoz » Sun Jan 14, 2007 5:33 pm

i have a ipod nano fake. tried to upgrade the fw but i'm afraid that i've just bricked my mp3 player.
got a BOARD: GC850A1FV-DRM V1.1
and a Samsung: k9wag081m 2Gb.
can still use it as a pen but no display or anything else to my knowledge.
if anyone as any idea how to fix this just mail me or something jbixpo@gmail.com
thanks
(was dumb enough not to make a recovery dump)
aftoz
 
Posts: 2
Joined: Sun Jan 14, 2007 5:02 pm

Please, I need fix (firmware 3.5.37)

Postby canarobi » Sat Jan 27, 2007 4:56 pm

Board : MP-693C-SL MAIN V1.3 2005/12/14
Chip : ATJ2085W
Memory : Samsung 619 K9WAG08U1A 2GB
1.5 colour screen with FM radio
battery: 3.7v

need fix (firmware 3.5.37) for this




thank you
please email to : canarobi@libero.it
canarobi
 
Posts: 14
Joined: Fri Jan 19, 2007 6:32 pm

Postby mateus » Fri Feb 16, 2007 2:26 am

Hi, i have tried all on this topic but my mp4 still dead!!

Is a Merlin:
model MP728-F
board mp-693c-sl v1.3 2005.12.14
chip atj2085h
memory samsung 622

Every time I have upgraded the FW it has said it was Successful but the player still in adfu mode. I am using the mp3 utilities 4.07 because the versions before 4.07 show the message "Unknown flash type" when upgrading the fw and the 4.07 / 4.09 work ok.

someone have these fw to send to me?

my email is mateuscb@bol.com.br or mtpoth@hotmail.com

sorry the bad english, i am brazilian and not speech english very well...
User avatar
mateus
 
Posts: 2
Joined: Fri Feb 16, 2007 1:39 am

Previous

Return to Success Stories

Who is online

Users browsing this forum: No registered users and 1 guest



cron