It's impossible to kill an S1 Mp3 Player, RECOVER IT NOW!!

Post here if you managed to recover your player, or solve your problem, and tell us how!

It's impossible to kill an S1 Mp3 Player, RECOVER IT NOW!!

Postby Zim_256 » Sat Sep 16, 2006 12:24 am

Well, i've got from a friend an 256MB S1Mp3 (I-TEK brand, 256MB and FM labeled, it has TRUE 256MB memory, Telguide, 7color backlight), it said that the MP3 doesn't work with battery but it performs ok when plugged in on the USB port.
I tryed to power it from a fresh AAA when i see in the display flashing "Starting...", then i think'd that is a FW problem, so i flashed it with the 3.0.43 SN320 version downloaded from here and it started to work correctly but without "telguide" application.
Remembering that it's a 100% possibility of killing the player with a wrong FW number update, i flashed (Maybe stupidly, but there's no other way to learn without making mistakes) with a dump.bin of my "Foston" brand 512MB, 3.5.35 version and, of course, it died.
Restarting and replugging the MP3 on the USB, it gets recognized by Win2000 as "USB Device" and asks for drivers, pointing to the "MP3 update tool" folder has no effect, it refuses to install.
After trying in Win2000 and XP to get it working without any luck, i read in the forum that WIN98 will detect it succesfully so i get my AMD K-6 200MHz disassembled to get it's hard disk, which has Win98 installed, put it on a USB case, let it boot in my computer, and, after 1 hour installing all the Mainboard device drivers, the MP3 doesn't get detected!!!.
So i reassembled the AMD-K6 and booted it up, installed the MP3 utilities, and VOILA!, it detects the MP3 as ADFU Device, so i download from the forum again the original FW, flashed and it worked fine.
My brother's MP3 came with a MiniCD full of firmwares so i started flashing all the FW's found on the MINICD and here in the firmware list but none of them has the EBOOK READER application.
I "Killed" the player 73 times looking for a better FW but only 2 works and all others are designed for different hardware, in my quest i get a LOT of inverted screens, black screens, no backlight, not responding keys...etc., all times the player gets killed it puts itself automatically in recovery mode, the only moment that i shorted the pins of the memory was when i can't see the information on the LCD, but the player was working, so i can't put it in FW Upgrade mode via the menu.
Today, the player is working ok without any problems, with all logos modified, new icons and a awesome "Comic Sans" font (Complete, with symbols).

Please, all people that managed to kill your player, get a copy of Win98, a Pentium or AMD motherboard with USB1.1 header and stop asking US how to recover your player, the only way to do it is following the steps in the Dead Recovery Guide. There aren't "Magical" solutions or people with enough spare time to reply the 2284 killed player posts.

BTW, sorry for my ugly bad english, and the victim has the ATJ2085_MP3 2005-03-09 board ID, an ATJ2085P mcu, an HYNIX HY27UG082G2M flash memory and the TEA5767 radio IC, pretty common MP3 player but hard to kill for every flash found here.
Z6 Comp Sys
User avatar
Zim_256
s1 mp3 poster
s1 mp3 poster
 
Posts: 249
Joined: Thu May 25, 2006 5:47 pm
Location: Argentina

Postby wladston » Mon Oct 16, 2006 2:22 pm

pretty story. Congratulations dude!
1GB Standard s1 mp3 player. (MP-482C MAIN V8)
1GB "mp4" s1mp3 player. Not remarked.
I DO __NOT__ reply to PM's. Send email instead. I won't be even notified for new PM's.
User avatar
wladston
Site Admin
Site Admin
 
Posts: 1721
Joined: Tue Aug 23, 2005 8:54 pm
Location: Belo Horizonte, MG - Brazil

Postby goethe » Sat Apr 07, 2007 7:28 pm

yes, good post
goethe
 
Posts: 15
Joined: Fri Feb 23, 2007 6:12 am

Postby Zim_256 » Sun Jun 17, 2007 6:19 am

More players for the list, all are S1MP3's:

Sony branded, board: MP 482C MAIN V13
Sony branded, board: atj2085 mp3 2005-03-09
Foston branded, board: yf00808 @ 163.com
Z6 Comp Sys
User avatar
Zim_256
s1 mp3 poster
s1 mp3 poster
 
Posts: 249
Joined: Thu May 25, 2006 5:47 pm
Location: Argentina

good job

Postby Nordenk » Thu Jul 05, 2007 9:01 pm

Congrats on fixing your player but before you snap and all the people asking for help please realize that the recover guide doesn't address all the problems. I used the forum as a last resource after checking with several other sources. so please try to show a little more tollerance
Nordenk
 
Posts: 3
Joined: Thu Jul 05, 2007 8:35 pm
Location: Michigan

Re: good job

Postby Zim_256 » Thu Jul 05, 2007 11:35 pm

Nordenk wrote:Congrats on fixing your player but before you snap and all the people asking for help please realize that the recover guide doesn't address all the problems. I used the forum as a last resource after checking with several other sources. so please try to show a little more tollerance


Hi!, as you can note, this is a old post, when this tread was created the new ATJ209x chip line wasn't so popular and all MP3's could be repaired.

Now, you are talking about a MP4 player, probably a new model or recently purchased (less than 4 months) with the ATJ2091H inside or V9.0.xx firmware.

Those players are extremely difficult to recover after a bad firmware update. Even if it wasn't updated, the player itself may stop working without a reason.
I'm in the same situation of you, waiting for the new S1FWX, looking for firmwares all over the net, downloading every file with 9.0.45 in the name, etc. because i bought a MP4 player, it stopped working at the fourth day and now it's a beautiful paperweight.
Adding another factor to the problem, it's a new model, it isn't known in all the internet, try to google for it and nobody knows it, googling the board ID gives 0 results, the LCD screen too, nobody has even a picture of a similar model!!, you can imagine how hard it will be to find the correct firmware.
The player itself it's working ok but the LCD screen is incompatible with all the firmwares i tried in the player, that is, the LCD shows nothing more than a white or black square in the entire viewing area.
The new players really sucks.

Good luck in finding a solution for your player, i'm waiting too for the mine.
Z6 Comp Sys
User avatar
Zim_256
s1 mp3 poster
s1 mp3 poster
 
Posts: 249
Joined: Thu May 25, 2006 5:47 pm
Location: Argentina


Return to Success Stories

Who is online

Users browsing this forum: No registered users and 1 guest



cron