Power Up! brand 1 gb restored

Post here if you managed to recover your player, or solve your problem, and tell us how!

Power Up! brand 1 gb restored

Postby klawful-s1 » Sat Feb 03, 2007 4:18 pm

Brand : Power Up! -- purchased from Tiger Direct
ATJ2051H
MP-683EGCFMV1 MAIN
05/09/09
original Fw: 3.5.31


1. tried to replace firmware w/o extracting my own for a backup and killed it

2. followed great guide on this site to open the player and short the circuit.

3. found firmware for version w/radio, which my unit doesn't have--but it restored all the previous capabilites of my player. this version is 3.5.35, i think, and i found it here:

http://www.s1mp3.org/files/manufacturer ... GCF-MV1.7z

I ran into atleast one post with a guy w/ exact same problem and sounds like he gave up. Don't give up!
klawful-s1
 
Posts: 2
Joined: Sat Feb 03, 2007 4:05 pm

Postby MITCH » Mon Feb 12, 2007 5:16 pm

Hi, i need that firmware that you posted but the link is no good. Can you check it again and see if it is correct? Or, can you email me the firmware. I also have a power up from Tiger Direct. Thanks
MITCH
 
Posts: 10
Joined: Wed Jan 03, 2007 5:46 am

Postby milad » Wed Feb 14, 2007 12:37 pm

Model:Apacer AU822
Mainboard:K2TJ1061006305
Chip:2085H
Battery:230 mAh 3.7v
Flash Chip:K9K8G08U0M
Firmware:ACTS16D_37 3.5.38
Zhaleh Theme: http://forum.s1mp3.org/viewtopic.php?t=6725
User avatar
milad
Moderator
Moderator
 
Posts: 858
Joined: Mon Oct 30, 2006 9:42 am
Location: Iran-Sanandaj

Postby MITCH » Wed Feb 14, 2007 3:08 pm

Still does not work properly, turns on like when new, but when you go to any one of the 5 menu choices you cannot select any one of them. This is the first time that i can get it to format and show some unused space. Free space is 296 out of 512. This was also to be a 1 gig player. I put some songs on it but it won't play anything, not even the radio.

K9K8G08U0A
ATJ2051H
Samsung646

It is a power up from tiger direct.
MITCH
 
Posts: 10
Joined: Wed Jan 03, 2007 5:46 am


Return to Success Stories

Who is online

Users browsing this forum: No registered users and 1 guest



cron