decreased Player memory

Hardware hacks, chipset information and other hardware related topics.

Re: Finally a trusworthy seller

Postby wwoo » Sun May 07, 2006 2:19 pm

Jackiass wrote:YES- the chinaman who sold me the faulty (or wrongly labled) player have send me a new one that works, AND he paid for all the shipping from Denmark to China and back again. Sometimes a little trust is in it's right place!


While I can understand that all of us who got cheated are upset (including myself who is a Chinese), I do not believe that this forum is the place for Jackiass to start calling racial names such as Chinaman. :evil:
It better be due to his/her command of English usage and not deliberate. Otherwise, shame on you!
The postings in this forum are courteous and helpful. We don't need to see a change for the worse.

Anyway, I have always suspected that something fishy is going on inside my newly bought MP4 for the problems that it has. Thank you all for verifying that and giving information on how to find out what the actually capacity is. Sure enough, it is 128MB positing as a 2GB.

I only paid a small price for it ($35), and I would have paid more too for a real 2GB if the store people is open and straight. I guess I got blinded by greed and believe that commodities like MP4 should cost nothing in China.

I am going to buy a 1GB Hynix chip and try to replace it myself using DonJuanito's instruction (thanks for the info). Good experimental project. I checked the website. The chip should cost me another $20 :D

And also I am going back to China next month and look up that store where I bought it from.........
wwoo
 
Posts: 2
Joined: Sun May 07, 2006 1:47 pm

Postby wwoo » Wed May 17, 2006 4:03 am

Thanks beerman. Yes, I actually found that out a short while later and bought from Howard in UK. He ships fast. I got the chips a few days later from UK after I placed the order. Very happy with his service.
wwoo
 
Posts: 2
Joined: Sun May 07, 2006 1:47 pm

Postby joshvee » Sat May 27, 2006 11:06 pm

Hi everyone. I just got a s1mp3/mp4 player that has 4GB written on the side but when plugged into my computer only shows 127MB.
and MP3 Player Format v1.1 confirms this.
Image

Now at first I thought "OK it's 127MB what did you expect for the price"

But then when I use mp3 Player Disk Tool it shows this.
Image
As you can see it clearly shows 4GB
But when I try to format it, this pops up.
Image

Is this also a firmware issue?
Can someone tell me where I can get the correct firmware update? It's a little white player with Sony written on the front (yea right lol) It plays mp3 and AMV files (Video) Kinda looks like a tiny ipod.

Also is there any better formatting and conversion software available to put on my PC to support the player?

Thanks allot for your help.
:D
joshvee
 
Posts: 3
Joined: Sat May 27, 2006 10:47 pm

Postby ian_hawdon » Mon May 29, 2006 9:55 am

The only way to be really sure is, to open up your player and see what the chip number is
Who is General Error and why is he reading my hard drive? :D

If any of my posts have helped you, or if you're interested, click this link and sign up to help me get a free iPhone: http://apple.real-incentives.com/40461
User avatar
ian_hawdon
Site Admin
Site Admin
 
Posts: 978
Joined: Wed Aug 24, 2005 7:00 pm
Location: Newcastle Upon-Tyne, England

Postby joshvee » Sat Jun 03, 2006 2:09 pm

OK well theres a big chip and a small chip so I'm assuming it's the big chip. The number on the big chip is
PQ1*
KA04 032C-1D0#

# is either a O or a C cant tell due to glue ontop.

But having read more of the forum I now believe the chip may be 128MB :? :(
joshvee
 
Posts: 3
Joined: Sat May 27, 2006 10:47 pm

fake MP4 nano memory issues

Postby SK » Sun Jun 04, 2006 7:06 pm

Joshvee and all, I've the same problem. Unit was marked 4Gb.
My player shows in the s/w section:
MP3 PLAYER
SC85051A
2006/03/13
ACT_V3.5.35

After downloading a few songs I got : 'failed, invalid parameter' error.
Erased everything, got total of 107Mb, 3% free. Formatted the memory with the MP4 player utilities 3.68, and got capacity 108.71MB, Total sectors: 222642.

How can I get a larger free memory for data? It should be closer to the 128Mb.

Thanks, Shimon
SK
 
Posts: 3
Joined: Sun Jun 04, 2006 6:31 pm

Postby joshvee » Mon Jun 05, 2006 8:31 am

Yes mine is also now reading 108.7MB after formatting. :x :?
joshvee
 
Posts: 3
Joined: Sat May 27, 2006 10:47 pm

Expert advice requested

Postby SK » Mon Jun 05, 2006 10:21 am

To all the memory experts- :?: :?: :?: :?
Can anyone advise how to increase the available data space?
My nano clone MP4 player has the Samsung K9F1G08UOM (128MB) memory chip, but the available memory after formating with MP4 player utilities 3.68 is only 108.7MB. From all the postings here it looks that 20MB for the firmware is way too much.

Any suggestions?

Thanks, Shimon


BTW, I wanted to add the pics of the open player, memory location, board ID etc, but I learned that to add a pic I need to store it on the web. PLS give me a site where I can put these.
SK
 
Posts: 3
Joined: Sun Jun 04, 2006 6:31 pm

Postby MP-683EGCF_MVMAIN_05-09-0 » Tue Jul 11, 2006 8:19 am

I've got an "MP-683EGCF MVMAIN 05/09/09" from a colleague to check it, because it behaved weired.

Under the battery was a sticker with a 64MB on it. On windows there was a 64MB partition but additional a not formated 128MB partition. Some mp3 testfiles it did play, but audiobook files with so about 58MB it did not.

So i thought repartition and reformat would be a bright idea. After repartitioning it showed me only so about 26Mbyte which I did whith linux fdisk. I could change sector, cylinder and head size but only to a max of 26Mbyte.

So I thought, I messed it up. Maybe a firmware flash would do the trick. I choosed "MP-683EGCFMV1 MAIN 05-05-09 ATJ2051 (FULL).bin" and it fragged the player!

So I had to remove the board to shorten the pins on the NAND Ram. And there it was: "hynix KOR / HY27USO8561A"

That is a 256MBit Flash NAND wich is around 30,517 Mbyte (31250 KByte) of capacity.

No wonder it behaved weird! It is only 30MB and that firmware in combination with a modified partitiontable tricked your computer in believing its bigger. In my case they did something wrong with that second partition so a second driveletter showed up. Maybe it's just another trick to fool the customer: You wonder why there is so much unpartitioned space (128MB instead of 64 would be cool, wouldn't it?) repartition and end up with 32MB. Most people would blame themselfs in doing so. Who will
open it, and check the memory NAND chip out?

The Chip used is a "ATJ2051W / F4159A8 140".

I reanimated the player with the "atj2051.7z" firmware. It works, but that one had FM-radio support. I joined that firmware with my dumped firmware. And got rid of that not present FM-radio.

There is in both firmwares a "RPL" Icon, which should be the playlist option. It showed "No files!" when selected and the device had music on it which plays it in "MSC"-mode. On some screenshots in another thread there were submenuitems like "Artist", "Genre" and so on under it. But I get instant that "No files!" message.

The phonebook works and is in 2.0 format. There is one
default entry:

Name: linkman
Mobile: 111111
Phone: 111111
email: 1111111
QQ: 1111111
Fax: 1111111

Textmode and lyrics are not yet checked.

In the way checking it, I found something out about the differnt
audioformats:

mp3: It plays everthing I tested. CBR, ABR and VBR on differnt bitrates with 22khz and 44khz sampling.

wma: I tested only wma9 without DRM. It worked with CBR, twopass CBR, twopass VBR and quality based VBR.

ogg: This files are not show in the "MSC"-playmode, so there is no way to try to play them.

That player was an advertising gift but they were not shure from whom they have got it. I will ask around and maybe I find out. This gift is the worst possible giveaway. A broken thing (cannot play 50% of transmitted mp3 in faked status) which cost you hours to find out the device itself is broken and not yourself had messed up with your mp3 encoding settings or something the like. More interessting: advertising gifts are bought in big numbers and so its real money. I think they will be interessted in getting informed, they gave away to their dear customers broken and anoying stuff. Stuff for which they payed lots of money. You don't buy one advertising gift! You be fifty or more. And thats real money. Looks like lawyer stuff for me ... ;)
MP-683EGCF_MVMAIN_05-09-0
 
Posts: 8
Joined: Tue Jul 11, 2006 7:16 am

Postby Crunchy » Thu Jul 13, 2006 2:46 pm

That's a cool way to get player, free company gifts :)

sorry to hear they are so bugus though. 32MB, that was small even in the early days...
maybe our howto: "adding a second memory chip" is of interest to you, as you seem interested in toying with your gift, and this would help you expanding it's memory.
things to do before I die:
1) achieve immortality
all other things can wait

player:
512MB, no FM, 7 colours, 3 animations
board number: LJD-02+3V0.2 2005-01-28
User avatar
Crunchy
Site Admin
Site Admin
 
Posts: 563
Joined: Wed Aug 24, 2005 11:00 pm
Location: Nijmegen, Netherlands, Europe

firmware please

Postby rockomaster » Tue Jul 25, 2006 10:30 am

I have a s1mp3 mainboard MP-683EGCFMV1 MAIN 05-05-09 but chip is amp2051 not a atj 2051 in the firmware list I put in my s1mp3 player this firmware in the list. now my memory is decreased to 56MB in the ram memory, my chip sansung is Hxx2g - and the memory is 256MB exactly
in old firmware in the start shows logo SONEX, help-me please, anybory heave this MP-683EGCFMV1 MAIN 05-05-09 AMP2051 send-me please.

My e-mail is cpd@transrefer.com.br or fauzisaida@bol.com.br

thanks :wink: :D
rockomaster
 
Posts: 3
Joined: Tue Jul 25, 2006 10:20 am

Postby Spacespider » Sun Aug 27, 2006 12:03 pm

Hi :) ,

When i was on vacation in Beijing this summer, i bought an fake "iPod Nano" with 2GB. So there's no way to contact the seller and ask for a new one.

The player was working, and i had about close to 1GB music on it, but after a few problems, i tought it would be solved by Formatting the player.
So i started the "Formatter" that came with "MP3 Player Utilities 3.57" and i formatted my player. But after formatting my player it only had 107 MB left :shock: .

Is there any way to get te rest of my memmory back ? My dad and sister bought the same player, and they are still working.
Can i use them to make a back-up and extract that one on my one player ?

Information :
Device Name : S1 Mp3 Player
Productor : Wilson Co. Ltd.
Version : 3.5.35
Memmory Chip : Samsung

MP3 PLAYER
SC8501C
2006/03/29
ACT_V3.5.35

(Sorry for my bad English, it's not my native language... :wink: )
Spacespider
 
Posts: 1
Joined: Fri Aug 25, 2006 2:24 pm

Postby Fender75 » Sat Sep 02, 2006 3:04 am

I have a 1GB Nano clone. Yesterday, I connected the player to my PC which gave me a message that the player needed to be formatted. I formatted the player and showed that there was only 475MB on the player. Disasembled the player and found the Samsung 4G chip inside. Surprisingly, I wasn't to pissed off, as I paid jack ******** for it on Ebay and its buyer-beware with these players anyway. Other then the false memory claim, I am very happy with the player.
Fender75
 
Posts: 1
Joined: Sat Sep 02, 2006 2:51 am

AAAAH THE EGO...

Postby Mugged » Mon Oct 30, 2006 4:36 pm

HI THERE I WAS RIPPED OFF BUT MY EGO IS TOO WEAK TO ACCEPT THAT FACT.
DOESNT MATTER ANYWAY, COS I PAYED ALMOST NOTHING FOR IT!
BUT IM GOING TO INVEST MUCH OF MY TIME TRYING TO MAKE IT BETTER!
BY TELLING PEOPLE SPECULATIVE INFORMATION IN A FORUM! ARENT I CLEVER!


ITS NOTABLE - I THINK - THAT OVER 36,000 PEOPLE HAVE VIEWED THIS PARTICULAR FORUM THREAD!!!


SHEESH, ARE YOU PEOPLE DUMB OR WHAT?
Don't try to sugar-coat it - you been conned!
Mugged
 
Posts: 6
Joined: Mon Oct 30, 2006 7:58 am
Location: InTeRwEb!

Postby hnkh » Fri Feb 16, 2007 5:15 am

i hav a 4gb ipod nano clone

i jst formatted it instead of deleting them

in the end i dont knw wat the fk happend that it shows it only has 108 mb !!!

is there a solution for this crap ?

ps:there are solutions already but the links given dont work any more

cheers
hnkh
 
Posts: 1
Joined: Fri Feb 16, 2007 5:06 am

PreviousNext

Return to Hardware (Hacks, information, fixes)

Who is online

Users browsing this forum: No registered users and 1 guest



cron