loadram don't work as expected

Hardware hacks, chipset information and other hardware related topics.

loadram don't work as expected

Postby Grz- » Thu Sep 10, 2009 12:11 pm

Hello,

i tried to upload something in my mp4 ram so i can make some little demos in asm and run them but however it don't work, my player is like the white on this post: viewtopic.php?t=2970

it seem the problem is that Windows recognize it as USB mass storage device, even in firmware mode, i tried to install adfu driver but i can't replace the driver automatically installed/provided by Windows cause it don't let me to do it... so i'm kinda stuck... i tried it under linux but same problem, is my mp4 incompatible with this tool or there is something to do to get it work with my player?

PS: It seem the only tool that put it in f/w mode is RdiskUpdate, when i launch this app its displayed on the mp4 screen that its in "f/w update", but if i put it manually in firmware update via the mp4 menu it don't display that at all...
Grz-
 
Posts: 1
Joined: Thu Sep 10, 2009 11:58 am

Return to Hardware (Hacks, information, fixes)

Who is online

Users browsing this forum: No registered users and 1 guest



cron