very rare prob

Topics unrelated to a specific category.

very rare prob

Postby Chronologo » Tue Aug 26, 2008 5:34 am

Well, I have this problem.

I have an mp4 player, 1 gb,actually 962MB, I-pod nano like with e-book, fm function, movie and picture function, with the firmware of s1mp3player provided by Wilson Co. Ltd. it's 9.1.52 I think, yesterday after a long time without changing any file I tried to copy a new song into my player, then an error appeared saying that the file couldn't be copied and the specific route was wrong, just after that error the mp4 appeared empty in My Pc, 0 bytes of available out of 0 Bytes of capacity total.Well I unplugged it from the USB and connected it again, it worked but the file that couldn't be copied was there.I left wondering why?? after that I tried to copy a new file and the same error, so I tought it has something to do with the file system, so I formatted the player like I usually do (It worked for me before) and then when I tried to copy a file I got the same error but this time comes the more annoying thing, the file that couldn't be copied was there so I dissconect it from the PC and put on the earphones to see if it was right, and when it started playing I heard a mixture of all the music I had before!!!!, the playtime, the number of files and the id3 tag were ok but I hear a mixture of some songs that I had BEFORE formatting the player!.I can't solve this problem, I tried by copying the same firmware, the one who came into the cd that comes with my player, but when it's almost done it says that there's a writing/reading error, after that it looks like the mp4 freezes, appears empty again (0 bytes of available out of 0 Bytes of capacity).I don't know what to do, this player worked fine for about 5 months, never had a problem before.

PD: I connect to the USB port through a mini USB to USB cable

*UPDATE*: It's looks like the problem is with writing data on the player, everytime I try to put anything on it, stops working.
here's some info for the firmware using s1fwx.Found recently that the problem is only with the audio and movie files, the fm ,the e-book and the picture functions are working correctly I can copy a txt file for e-book and jpg files for picture function without problems.
connect to device 'F:\'...
init device...
set device to f-mode...
get info from device...
ic version = 0x0008
storage info = 0x0602, 0x0000, 0x0000, 0x0000
device = 'S1 Mp3 Player'
manufacturer = 'Wilson Co. Ltd.'
bootflash type = 'F285'
brom version = 3.0.80
firmware version = 9.1.52
read boot record...
detect firmware size...
error: El sistema no puede leer desde el dispositivo especificado.*

*= this line means: The system can't read from the specific device, in other words it can't read from the mp4
User avatar
Chronologo
 
Posts: 5
Joined: Tue Aug 26, 2008 5:16 am

Return to Miscellaneous Problems

Who is online

Users browsing this forum: No registered users and 1 guest



cron