MP4, 9.1.53 and Firmware Inmunity ¬¬...

Topics unrelated to a specific category.

MP4, 9.1.53 and Firmware Inmunity ¬¬...

Postby gens » Thu Dec 04, 2008 6:45 am

(Don't know if this is in the right forum; move it at your consideration... :D )

So, Let's start with the basics:

New Mp4, with 2 GB memory.

Samsung 822 k9hbg08uia pcb0 (ccd813ab)
Ak1025 ba034ab 0cf

Firmware Version: S1 Mp3 Player 9.1.53 (Wilson, Co.)

I'm really a noob at this, but I read everything in everywhere, so I became to extract the original firmware with s1res 3.6...
With it, I have the back up of my original Firmware and the edited firmware. I've downloaded a third back up from Internet with the same version.

Well, I've edited full of happiness ('cause the theme is reaaaaaaaaaaaaaaaally ugly... :cry: ) my firmware, buy when I wanted to update the firmware in the MP4... it doesn't work!!

I tried to update it first, with S1res "Export firmware..." Tool. I tried to write the Edited_firmware.FW and an Edited_firmware.bin... Nothing.
I can't select the Access method, 'cause the option it's unaviable. But, the "ADFU (native) it's selected. I can't shift it to "GIVEIO (v9-compatible)" (The one I suposed to use... I'm right?).

Anyway, I try to write the firmware with no results. It says: "Error, Specified data non valid" (or so... XD), after trying to write it.
After this, the MP4 is not recognized by the program, but it's still recognized by the system. When I try to disconnect it, It says it's busy.

Well, Life goes on...


After that, I try with s1clone wizard 1.03. Same Results:
"Error, The type data is not compatible". The Operation Progress says:
Open device: \\.\G:
v-9 device detected!
giveio version: 3.0
open flash at cs-line 1...
flash clip: A555D5EC "HYNIX/SAMSUNG 2048MB (LBF)" (protected=0)
open file: route_of_edited_firmware.bin
Type data is not compatible.

... Damn! But... Life goes on...


Trying with the obvious one: MP3 Player Firmware Upgrade Tool 4.16.
Guess what? Begin Upgrading and...
"Error: Open Upgrade Firmware file error!"

BONUS!

With MP3 Player Firmware Upgrade Tool 3.06:
"Error: Invalid Upgrade Firmware File!"

But, I've tried so many times and in the Upgrade log, I have "edited_firmware.bin Date & Hour V9.1.53 Sucess"... But... I can say, the firmware didn't changed. And all the other entries in the log, says "Failed"

I really guess if it's 'cause the firmware version (The latest, as far as I know) or a n00b error... XD
Any ideas??
gens
 
Posts: 1
Joined: Thu Dec 04, 2008 4:09 am

Return to Miscellaneous Problems

Who is online

Users browsing this forum: No registered users and 1 guest



cron