POST YOUR MP4 PLAYER!!!!

For topics specific to the s1mp3s with that LCD coloured screen.

Postby Julian6 » Wed Jul 05, 2006 5:35 pm

Ok,ok and the wallpaper lol :P
Julian6
 
Posts: 6
Joined: Wed Jul 05, 2006 3:58 pm

Postby Julian6 » Wed Jul 05, 2006 6:19 pm

Upload your firmware and i modify it for take the Fm :)
Julian6
 
Posts: 6
Joined: Wed Jul 05, 2006 3:58 pm

Postby MrIbra » Wed Jul 05, 2006 6:54 pm

Julian6 wrote:Upload your firmware and i modify it for take the Fm :)


Hehe, jeez..
You still don't get the message. :D
I was just wondering about the consequences.

Thx for the help anyways. :P

//MrIbra
MrIbra
 
Posts: 4
Joined: Mon Jul 03, 2006 12:36 pm

Postby Odin » Thu Jul 06, 2006 9:10 am

Image

Taht's my nano clone.
Odin
 
Posts: 1
Joined: Thu Jul 06, 2006 8:28 am

Postby dotdotdotz » Fri Jul 07, 2006 12:24 pm

yo alawady! check out the little gift for u......... http://www.esnips.com/web/S1Mp4playerfirmwares
dotdotdotz
s3 poster
 
Posts: 75
Joined: Sat Jun 10, 2006 8:00 pm

my mp4 player

Postby fenoamby » Thu Jul 13, 2006 11:22 am

Hello i post a screen of my mp4 player.

[url]
http://img19.imageshack.us/my.php?image ... mp44cm.jpg [/url]

I want to update the firmware but when i flash it with the 3.5.37, the player has a blue screen [i use firmware modifer but the screen is always blue].

If someone can help me call me (forum, mail or msn).

Thank you
fenoamby
 
Posts: 4
Joined: Mon Jul 10, 2006 1:06 pm
Location: FRANCE

my 1

Postby geostar » Fri Aug 04, 2006 8:37 am

this is my 1 Image it comes with both a mtv converter and a amv converter but it will only play amvs and in the firmware it has the mtv player frame.
User avatar
geostar
 
Posts: 22
Joined: Wed Aug 02, 2006 7:50 pm

Re:

Postby hussain_sam » Wed Jul 22, 2009 12:49 pm

Lopes wrote:Mine:

Image

Original FW: 3.2.13

I want to upgrade it to 3.2.16, the one that can play AMV!

I have the same MP4, english version i repaired the firmware and now the lcd screen does not show anything just blank windows recognises it battery contacts have come loose could this be the problem?? plzzzzz help.
hussain_sam
 
Posts: 2
Joined: Wed Jul 22, 2009 12:40 pm

Re: POST YOUR MP4 PLAYER!!!!

Postby Schopf » Wed Jul 22, 2009 1:21 pm

Its a typical firmware problem.
User avatar
Schopf
Moderator
Moderator
 
Posts: 381
Joined: Sun Aug 27, 2006 1:06 am
Location: Brazil

Re: POST YOUR MP4 PLAYER!!!!

Postby aung » Mon Sep 21, 2009 4:00 pm

Who can help me?I wants china made Mp4 player circuit .Like that , SYH, SONY ( made in china),JXD ( made in china)..................
Please anyone help me.
aung
 
Posts: 1
Joined: Sat Sep 19, 2009 1:42 pm

Re: POST YOUR MP4 PLAYER!!!!

Postby ratatax » Wed Jan 06, 2010 10:59 pm

This is my MP4 I've bought from dealextreme. Best $25 ever spent !!!
Image
Image
Image

2GB, FM radio, AMV movies, internal speaker, 2" screen, 4 games included. :D
It works very well for the moment, apart from that there are some bugs while displaying ID3 tags (strange characters).
I don't know about the battery life.

I can't do anything with its firmware because it's a 9.xx version:
Image



Maybe there is another solution to get all the files... ?
Currently I've got the FWIMAGE.FW but it's sort of fake, there is several bytes of data at the beginning of the file, but all the rest (about 6.1MB of 6.14MB) is filled with 0x0 bytes... S1res v4.00 isn't able to do anything on this file :cry:
ratatax
 
Posts: 2
Joined: Wed Jan 06, 2010 10:42 pm

Re: POST YOUR MP4 PLAYER!!!!

Postby Schopf » Thu Jan 07, 2010 3:49 am

Please, If your player is working fine (even its from DX), dont try to upgrade it. You will kill your player.
User avatar
Schopf
Moderator
Moderator
 
Posts: 381
Joined: Sun Aug 27, 2006 1:06 am
Location: Brazil

Re: POST YOUR MP4 PLAYER!!!!

Postby ratatax » Thu Jan 07, 2010 10:42 pm

ok :wink:
but that's not to upgrade it, I wanted only to customize pictures (change themes..) :)
I think there is no higher firmware version, I've a 9.5.54 and i've seen only lower numbers on this forum...
ratatax
 
Posts: 2
Joined: Wed Jan 06, 2010 10:42 pm

Re:

Postby milan » Sun Feb 07, 2010 12:07 pm

please i have a problem.my mp4 anyka dont work.they stand by with a blue colour,and screen software loading.look the photo plz and help me
Attachments
Photo-0149.jpg
Photo-0149.jpg (57.62 KiB) Viewed 4082 times
milan
 
Posts: 2
Joined: Sun Feb 07, 2010 11:49 am

Re: POST YOUR MP4 PLAYER!!!!

Postby milan » Wed Feb 10, 2010 10:57 am

help me anyone with my mp4 they said software loading and the computer does not recognize it.plz help anyone me.
Attachments
Photo-0149.jpg
Photo-0149.jpg (57.62 KiB) Viewed 4021 times
milan
 
Posts: 2
Joined: Sun Feb 07, 2010 11:49 am

Previous

Return to Usability on the MP4 players

Who is online

Users browsing this forum: No registered users and 1 guest



cron