blue screen - mp4 dead

For topics specific to the s1mp3s with that LCD coloured screen.

blue screen - mp4 dead

Postby wolfbuda » Wed Apr 11, 2007 3:31 pm

more 1 dead mp4, again...

if anyone have firmware please send it.

MP4 1Giga 1,5''
ATJ2085H
SAMSUNG 622 K9K8G08U0A PCB0
GC850A1FV - DRM V1.1
2006.02.24 - Z
wolfbuda
 
Posts: 3
Joined: Wed Apr 11, 2007 3:25 pm

Re: blue screen - mp4 dead

Postby wolfbuda » Sat Oct 20, 2007 4:26 pm

I still waitng... :(
wolfbuda
 
Posts: 3
Joined: Wed Apr 11, 2007 3:25 pm

Re: blue screen - mp4 dead

Postby ged » Sun Oct 21, 2007 10:53 am

Hi, wolfbuda.

I have such kind of device but with 1GB on doard. I try russify it and get it unworkable. So I try recover it with this site's instructions. It result in half of my goal. Player now work like 1GB flash. If you can't do even that in next strings I try help you.
Download update_prog_v1.45.7z from site's download section, install it. Open your player, turn(rotate) it for viewing SAMSUNG label on microchip, well now RIGHT of itself microchip have some pins. You need contact 5-8 from up with something metallic. After that you need connect your mp3-player to PC with a cable but contacts must be contact with metalic thing. Well when your PC find USB-device you can leave contacts. Then you must find firmaware for your device on site (or may be very seem). Then run downloaded "update_prog" program and try to use downloaded firmware to get workable flash at least. After 1 or more attempts you should get it. Good luck! And I will try to recover it fully, if it will be I am inform you there.
ged
 
Posts: 2
Joined: Sun Oct 21, 2007 10:37 am

Re: blue screen - mp4 dead

Postby ged » Thu Dec 06, 2007 7:40 pm

No, it still not recovered fully, but I get practically whole functionality except of "left" and "right" buttons doesn't work (some of them functionality provide "up" and "down") -> because of this key-changes I can't change volume and it is always on maximum, also I can't change other options in player menus, play games and so. After getting that condition I temporaly stop my experiments and use player as is. If you want get same condition I can say you only that I use combination of next firmwares, that can be downloaded from site's download section ( I forgot exact order :( ):

MP-693C-S (v3.5.35 merged).bin
MP801_v3.5.37_backup.bin
wilsoncoltd-s1mp3player-3.5.37.bin

I continue my experiments after Christmas... may be... And I'm not very saddened if somebody help me :)
ged
 
Posts: 2
Joined: Sun Oct 21, 2007 10:37 am


Return to Usability on the MP4 players

Who is online

Users browsing this forum: No registered users and 1 guest



cron